Some users may experience a 503 error when trying to use Notion

Incident Report for Notion

Resolved

Our team was able to identify and resolve this issue.
Posted Dec 03, 2024 - 07:32 PST

Investigating

Some users may experience a 503 error when trying to use Notion. Our engineering team is actively investigating this issue.
Posted Dec 03, 2024 - 06:54 PST
This incident affected: Notion App.