Mobile Push Notifications
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Aug 01, 2023 - 10:10 PDT
Investigating
Between 7/26 and 8/1, Notion experienced an issue which prevented users from receiving push notifications on mobile devices. The issue was resolved today, at approximately 9:45 am PDT.
Posted Aug 01, 2023 - 10:10 PDT
This incident affected: Notion App.