Notion is experiencing an issue with SAML SSO login
Incident Report for Notion
Resolved
Users were unable to log in using the Notion mobile and desktop apps to enterprise workspaces requiring SAML SSO login. This issue is resolved now.
Posted Oct 12, 2023 - 11:14 PDT
Update
We are experiencing an issue with SAML SSO login in the Notion mobile and desktop apps, and we are investigating the cause.
Posted Oct 12, 2023 - 11:10 PDT
Investigating
We are experiencing an issue with SAML SSO and we are investigating the cause.
Posted Oct 12, 2023 - 11:05 PDT
This incident affected: Notion Application.