Uploading Images
Incident Report for Notion
Resolved
Issue uploading images has been resolved.
Posted Nov 14, 2022 - 17:40 PST
Monitoring
A fix has been implemented, so users should be able to upload images again. Engineering is continuing to investigate the root cause of issue.
Posted Nov 14, 2022 - 17:27 PST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2022 - 17:25 PST
Investigating
We are currently experiencing issues with uploading images, so users may experience slow loading times or upload failures. Engineering is investigating the root cause of this issue.
Posted Nov 14, 2022 - 17:13 PST
This incident affected: Notion App.