Issues accessing some of the pages in the workspace
Incident Report for Notion
Resolved
We have rolled out a fix to resolve this issue. Users should now be able to access all the pages of their workspace.
Posted Sep 30, 2024 - 08:13 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2024 - 02:00 PDT
Investigating
Some users might experience issues accessing certain pages in their workspace. We are working on it and should be fixed soon.
Posted Sep 30, 2024 - 01:57 PDT
This incident affected: Notion App.