Temporary Login Codes not sent
Incident Report for Notion
Resolved
This incident has been resolved. From now on, users will receive the temporary login codes as expected.
Posted Oct 15, 2024 - 10:35 PDT
Identified
We are seeing reports that requested Temporary Login Codes in the Sign-in & Sign-up Process are not being sent. The issue has been identified and a fix is being implemented. This is only affecting log ins that require a temporary login code.
Posted Oct 15, 2024 - 08:15 PDT
This incident affected: Login and user accounts.