Database Automations failing
Incident Report for Notion
Resolved
This incident has been resolved.
Posted Feb 06, 2024 - 09:58 PST
Update
We are working hard to resolve the issue for you. Thank you for your continuous patience.
Posted Feb 06, 2024 - 09:16 PST
Update
We are still working on fixing the issue and appreciate your patience.
Posted Feb 06, 2024 - 07:00 PST
Identified
We are experiencing an issue with the Notion's database automations service that cause automation actions to fail or experience delays. Our engineers have identified this & are working on a fix.
Posted Feb 06, 2024 - 05:05 PST
This incident affected: Databases.