DNS Issue
Incident Report for Notion
Resolved
Confirmed that the issue is resolved, and service has resumed.
Posted Feb 12, 2021 - 08:15 PST
Monitoring
The DNS issue responsible for today’s downtime has been resolved. We are continuing to monitor.
Posted Feb 12, 2021 - 07:56 PST
Update
We are continuing to investigate this issue.
Posted Feb 12, 2021 - 07:54 PST
Investigating
We're experiencing a DNS issue, causing the site to not resolve for many users. We are actively looking into this issue.
Posted Feb 12, 2021 - 05:24 PST
This incident affected: Notion Application & API.