Our engineering team has rolled out the fix, and the issue is now resolved.
Posted Sep 13, 2024 - 20:01 PDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 13, 2024 - 16:43 PDT
Identified
We are currently experiencing a partial outage with Notion AI. Our engineering team has identified the cause and is working on implementing a fix. Users can hard refresh Notion to resolve the issue. We will share updates as soon as possible.