We are currently investigating issues with our AI features where users may experience slower response times, timeouts, or errors due to third-party API rate limiting. Some AI features may fail to load or return errors.

Incident Report for Notion

Resolved

This issue has been resolved.
Posted 18 days ago. Mar 25, 2025 - 17:36 PDT

Monitoring

A fix has been implemented and we are monitoring-- Will likely be up to 3 more hours until AI is fully operational for all users.
Posted 18 days ago. Mar 25, 2025 - 13:25 PDT

Investigating

The core API remains stable and we are working to resolve these issues. We will provide updates as we have more information.
Posted 18 days ago. Mar 25, 2025 - 11:28 PDT
This incident affected: Notion AI.