"Something went wrong" search error
Incident Report for Notion
Resolved
The issue has been resolved.
Posted May 24, 2022 - 00:25 PDT
Identified
We have identified the cause of the error and are working on a fix.
Posted May 23, 2022 - 23:33 PDT
Investigating
Some users are seeing the error “Something went wrong” when searching for content in their workspace. We are investigating.
Posted May 23, 2022 - 23:10 PDT
This incident affected: Notion App.