Database automations functionality is degraded. Users may see their automations fail to run or run quite delayed.

Incident Report for Notion

Resolved

Resolved - This incident has now been resolved.
Posted Nov 04, 2024 - 16:54 PST

Investigating

We are currently investigating this issue.
Posted Nov 04, 2024 - 15:06 PST
This incident affected: Databases.